La vulnerabilidad de WhatsApp podría permitir que un pirata informático bloqueara los chats grupales de las personas, lo que obligaría al usuario a desinstalar la aplicación y, en última instancia, perder sus datos guardados de WhatsApp.

Investigación de Check Point originalmente expuso el error en agosto de 2019 y lo informó a WhatsApp en ese momento. La compañía respondió lanzando rápidamente una solución en la actualización de la aplicación 2.19.246, pero cualquiera que aún use una versión anterior de WhatsApp podría ser vulnerable a los ataques.

Aunque Check Point descubrió el problema hace un tiempo, solo recientemente expuso cuán perturbador podría ser el error para los usuarios. Los piratas informáticos pueden enviar efectivamente un mensaje dentro de un grupo que bloqueará el chat y continuará haciéndolo incluso si la aplicación se vuelve a cargar, creando un irritante ‘bucle de bloqueo’.

Relacionado: WhatsApp obtiene una nueva característica útil con Android 10

La única forma de que cualquier miembro del grupo recupere la funcionalidad de WhatsApp en sus teléfonos sería reinstalando la aplicación por completo y eliminando su antiguo chat. Esto significa perder todo el historial y los datos de su grupo, así que despídase de todas esas instantáneas de vacaciones compartidas y memes de broma.

Es el último de una serie de dolores de cabeza para WhatsApp que han sido causados ​​por problemas de seguridad. Durante mucho tiempo, los spammers agregaron extraños a los grupos y trataron de venderles basura o les proporcionaron información errónea. Y antes de eso, los piratas informáticos lograron instalar software espía en los teléfonos de los usuarios con solo llamarlos.

Relacionado: Cómo evitar la brecha de seguridad de WhatsApp

«Debido a que WhatsApp es uno de los canales de comunicación líderes en el mundo para consumidores, empresas y agencias gubernamentales, la capacidad de evitar que las personas usen WhatsApp y eliminar información valiosa de los chats grupales es un arma poderosa para los malos actores», dijo Oded Vanunu, director de Check Point. Investigación de vulnerabilidad de productos.

Hasta ahora no ha habido informes de las vulnerabilidades explotadas, pero sigue siendo vital que los usuarios de WhatsApp actualicen a la última versión por razones de seguridad.

En relación con el problema, el ingeniero de software de WhatsApp, Ehren Kret, dijo: “WhatsApp valora enormemente el trabajo de la comunidad tecnológica para ayudarnos a mantener una seguridad sólida para nuestros usuarios a nivel mundial. Gracias al envío responsable de Check Point a nuestro programa de recompensas por errores, resolvimos rápidamente este problema para todas las aplicaciones de WhatsApp a mediados de septiembre. También hemos agregado recientemente nuevos controles para evitar que las personas se agreguen a grupos no deseados para evitar la comunicación con partes en las que no se confía «.

En la actualidad, no está claro cuántos usuarios siguen operando en la versión anterior de WhatsApp, donde se encontró originalmente la vulnerabilidad.

Leave a Reply